Nieuws

Algemeen statement en veelgestelde vragen Apache Log4j kwetsbaarheid

Algemeen statement Apache Log4j kwetsbaarheid

Het Nationaal Cyber Security Centrum (NCSC) heeft Nederlandse bedrijven op vrijdag 10 december gewaarschuwd dat er kwetsbaarheid zit in Apache Log4j. Deze logboeksoftware wordt wereldwijd door bijna alle bedrijven gebruikt voor het bijhouden van digitale logboeken. Meer informatie over de situatie en het beschermen tegen kwetsbaarheid is beschikbaar op www.ncsc.nl.

We monitoren de situatie nauwlettend. We gebruiken verschillende detectiemethoden die ons 24/7 inzicht geven in de situatie. Mocht er een kwetsbare situatie geconstateerd zijn, dan worden we direct gewaarschuwd en zullen we het zo snel mogelijk oplossen.

Als softwareleverancier is cybersecurity onze topprioriteit. Om met deze veiligheidsrisico’s om te gaan hebben onze cybersecurity experts verschillende extra beschermings-maatregelen in onze systemen geïnstalleerd om mogelijke risico’s te allen tijde te beperken. De cybersecurity- en continuïteitsrisico's worden voortdurend herzien en indien nodig bijgewerkt.

We informeren onze partners en klanten over Apache Log4j en wijzen ze op de informatie zoals beschikbaar is op www.cve.org of www.ncsc.nl.

Klanten kunnen voor productspecifieke vragen contact opnemen met onze supportafdeling.

Voor vragen van de media, kunt u contact opnemen met Annemarije Dérogée, via media@exact.com of 015 - 711 51 00.

Check Algemeen statement Apache Log4j kwetsbaarheid voor de veelgestelde vragen en informatie voor specifieke Exact software en service.

BE Select your country